Skip to content
VidGear Installation

Installation Overview⚓

Supported Systems⚓

VidGear is well-tested and supported on the following systems(but not limited to), with python 3.7+ and pip installed:

  • Any Linux distro released in 2016 or later
  • Windows 7 or later
  • MacOS 10.12.6 (Sierra) or later

Supported Python legacies⚓

Depreciation Notice

Python-3.6 legacies support has been dropped from Vidgear.

Python 3.7+ are only supported legacies for installing Vidgear v0.2.5 and above.

Installation methods⚓


Last update: February 11, 2022